Featured 

Mklink

Software
Symlink Creator
This application needs .Net Framework 3.5 to run (SP1 recommended) and as of 7/26/2010 this software will...
...XP doesn't have the mklink command inside the cmd...